Beiträge von Benjo

    Also,


    es sind alle 4KSQ's die Geräusche machen!

    Hab alle einzeln durchgetestet die zwei 500mA etwas lauter noch als die zwei 300mA.


    Wenn ich in der Gesamt Lichtstärke alles 4 Kanäle auf 100% oder auf 0% gehe ist Ruhe, ansonsten fiept es. Nicht nur in den Dimmphasen da ist es zwar am schlimmsten aber selbst danach geht es munter weiter!

    Hallo Sandy,


    also das gefiepe ist leider noch nicht weg! Besteht denn die Möglichkeit das es auch am TLC liegen könnte?


    Ich versteh wirklich nicht weshalb zwei sehr sehr ähnliche Lampen mit nahezu gleichen LEDs und KSQs, eine dann doch so rumpfiensen muss! ^^


    Und du meistest mit einer Schaltung könnte man vielleicht etwas machen. Was für eine Möglichkeit hätte ich denn noch?

    Ja ich habe überall die anvilex müssten das sein!


    Natürlich In unterschiedlichen mA Größen!

    Und bei der anderen Lampe habe ich noch einen weiteren roten Kanal.


    Aber im Grunde ist sich das alles sehr ähnlich.

    Sandy da bin ich ganz deiner Meinung!


    Ich würde definitiv mal anrufen, entwickeln wohl schon die überarbeitet Version!


    Mein Favorit ist aktuell Preislich ganz klar der Knepo es soll wohl verschiedene Ausführungen möglich sein.

    Variante 1: mit luftansaugung.

    Variante 2: mit zusätzlicher Pumpe


    Ich hoffe bald ein paar Bilder dazu gesendet zu bekommen.


    Mein Medienfilter ist auch mit Abstand die lauteste und kleinste Pumpe

    Hallo Sandy,


    ich habe heute mal wieder etwas gewerkelt und endlich den unfertigen Controller von dir zusammen gelötet.


    Ging alles sehr schnell und reibungslos!

    verkabelt und angeschlossen an folgende vorhandene Beleuchtung;


    6 x Cree XT-E weiß 300mA

    6 x Cree XP-E2 M3 blau 500mA

    6 x Cree XP-E2 royalblau 500mA

    6 x 430mA 300mA


    Leider habe ich ein hochfrequentes Fiepen. Sobald ich das letzte Kabel der 4 Dimmkanäle entfernt habe ist es wieder weg. Gibt es da etwas das ich noch versuchen könnte?


    Alle Einstellungen funktionieren, nur leider nicht geräuschlos ^^

    Die Suche nach dem richtigen Medienfilter ist wirklich so einen Sache!


    Knepo verwendet ja die selben Pumpen wie auch am Magnetic System. Und hat eine neue Version allerdings noch nicht auf deren Seite gelistet, wo nun auch eine Rückspühlung inbegriffen ist!


    Wenn dir das Sicce Pümpli zu laut ist Sandy, ruf doch mal dort an ich hatte kürzlich telefoniert wenige haben Läuferprobleme und als Ersatz würde wohl auch ein Eheim Läufer passen.


    Der Nyos ist interessant aber wie gut/leise die Pumpe ist muss sich zeigen, ganz überzeugt bin ich noch nicht. In den Videos macht es irgendwie einen nicht so guten Eindruck auf mich. Aber das ist nur meine persönlich Meinung.

    Kurz vor Weihnachten versagt die 2te billig Rückförderpumpe!


    Nun werkelt eine 50Watt Speedy, da hab ich jetzt was angefangen!

    Wirklich tolle laufruhige Pumpe, nur jetzt nerft mich doch allen ernstes der Abschäumer und die Pumpe vom Medienfilter^^


    Dazu mal ein paar Zahlen:


    Ausgangswert = 27db gemessen mit einer Handyapp!

    Red Dragon 3 Speedy 50W = 36db

    Bubble Magus Curve A5 = 49db

    Eheim Compact = 52db



    Da ich leider keinen Bubble King mit Speedy unterkriege, werde ich mich mal nach Alternativen umschauen.


    Abschäumer aktuell ist ein Bubble Magus Curve A5


    Alternativen:


    >Arka- der mit den Düsen scheint aber auch eher zur lauten Fraktion zu gehören.


    >Deltec- hier gefällt mir extrem gut der Not Überlauf.


    >Aquabee Cove das dürfte der leiseste aber auch der teuerste sein.




    Medienfilterpumpe ist aktuell eine Eheim Compakt.


    Hier habe ich jetzt die Sicce Syncra im Auge, optimiert mit Luftzufuhr und Magnetventil für automatische Spühlung.


    Die Pumpen sind ja auch bei dem Magnetic System verbaut als auch bei den Knepo Filtern und da hört man auch nur gutes!


    Allerdings wirkt es so als ob die Knepopumpen alle nicht regelbar sind?

    Zumindest wird nichts erwähnt.


    Regelbar muss natürlich sein, aber die Einzelpumpen die ich finden konnte scheinen ja alle Regelbar zu sein.

    Ich hab auch solch ein billig leitwertmesser aber noch keinen Hahn vor dem Silikatfilter.

    Das ich da nicht selber drauf gekommen bin. :thumbup:


    Sobald du dann umstellst und über die Säule filterst, lässt dann auch erst ca. 10l durchlaufen bevor du es auffängst?

    Die Säule gefällt mir gut hab schon öfter überlegt ob eine 3l Säule nicht das richtige für mich ist. Anstatt der zwei 1 Liter die Ich habe. Mein Gefühl sagte mir immer sicherer seien die 2 aber nachdem der Wert jetzt noch immer steigt wird das geändert.


    Musst du das Harz noch in die Säule pressen oder langt es dieses einfach einzufüllen.

    Schönes Gestell hast du da!


    Was mir nicht gefällt ist das ich einen gleichmäßig steigenden Slikatwert habe. Nach jeder Analyse wird es mehr.

    Momentan habe ich leider nicht mehr ganz so viel Zeit um mich um das Becken zu kümmern und da ist mir erstmals passiert, daß die Elements leer gingen und die KH absackte als auch eine schwankung der Dichte.


    Zum Glück haben mir das recht schnell meine Acros gezeigt.


    Rainbow mille ist jetzt etwas braun,

    Auch meine shortkake ist braun,

    Hyacinthus ist auch nicht ganz so frisch wie einige deutliche Farbeinbusen haben.


    Aber es geht schon wieder aufwärts das wird jetzt eine Weile dauern bis die Farben wieder kommen. Schade... einmal nicht aufgepasst!


    Analyse hab ich auch mal sicherheitshalber machen lassen.

    (der Silikatwert hat mich doch etwas erschrocken, und das ohne Cyanos)


    Ich kaufe mir jetzt 2 neue Hartzfilter habs genug diese Bauart stört mich gewaltig.

    Hat da jemand einen guten Tipp?

    Hallo Roman an deiner Lampe liegt es sicher nicht. Wenigstens etwas müssten die Wachsen. Das Problem liegt ja auf der Hand der Limitierende Faktor ist dein Nitrat wenn keines vorhanden ist.


    Wobei auch ein deutlich zu hoher Nitrat Wert (25mg/l) das Wachstum stoppen kann als auch ein zu hoher Phosphatwert.

    Wie Sandy schon sagte für eine LED Beleuchtung ist entscheidend die flächige Verteilung da würde ich beispielsweise zur Orphek tendieren. Aber auch eine allein für das Becken wäre mir zu wenig. Wenn du schon hydras hättest dann könnte man diese mit einer giesemann t5 ich glaube stellar war dieses Model wo in der mitte Platz lässt für die A

    aufnahme von hydras oder radions.

    Wenn nicht vorhanden dann würde ich das gestückel bleiben lassen.


    Wenn wir besonders guten Wuchs und natürliche Farben möchten ist das momentan beste hierfür eine Hybrid. Und da würde ich mir eine Ati gönnen.

    Erst mal Herzlich Willkommen Gnoks,


    Zu deiner Planung mit der Lampe solltest du erst mal den Besatz klären was du halten möchtest. Und in welche Richtung sich das auch ändern könnte. Wenn es ein hoher Sps Anteil mit Schwerpunkt Acroporen werden soll, würde ich ganz klar zur Hybrid Lösung raten.


    Falls das nicht der Fall ist kannst du auch eine reine LED in Betracht ziehen.

    Hi Chris,


    Bin froh das ich ein Algenrefugium habe ich glaube ich würde auch stark abdriften ohne.


    Hoffe du hast dein Po4 Wert etwas niedriger bekommen.


    Meiner Beobachtung nach ist es leichter den PH Wert höher zu bekommen wenn das Becken etwas niedrigeren KH Wert hat.

    Auch mein Wachstum ist mit KH 7,5 deutlich besser als noch mit 8,0. Aber frag mich bitte nicht nach einer Erklärung wieso das so ist!

    Ja das läuft doch ganz gut bei dir:thumbup:

    Leider kann ich zum Wuchs jetzt nichts sagen da das letzte Bild ja qwasi noch ein leeres Bildchen war ;)


    Sehr schön, und die paar fitzelchen Cyanos sind ja gar nicht tragisch. Bei Tritonbecken leider sehr häufig anzutreffen.


    Ich möchte hier keine Produktwerbung machen nur meine Erfahrung teilen. Ich habe mich schon einige Zeit mit der Cyanobeseitigung beschäftigt. Aktuell mache ich das so, sobald ich cyanos Sichte werfe ich ein Paar Reefballs in meinen Medienfilter spätestens am 2-3 Tag sind keine mehr da.